Tune your bike to the limit with our advanced ECU Flashing Products for Kawasaki, Honda, Suzuki, BMW, Ducati, Harley Davidson, Triumph and Yamaha motorcycles.
Woolich Racing - Tune your bike to the limit
CONTACT US
Login  - 

User Support->USB Interface (Denso and Mitsubishi)

USB Mitsubishi no read or write

 Re: USB Mitsubishi no read or write
Hi, the best thing to do is to open a support ticket so we can offer you further assistance, we may ask you to return the interface back to us so we can repair/replace, but there are a couple of things we will check on your end first: http://www.woolichracing.com/support/open.php
 
 Re: USB Mitsubishi no read or write
Mine says USB is not connected and NONE of the interfaces lights come on. I've tried 5 different USB cables with no luck. It was working then went to load a different Mapshare and this happened. What is the issue and what do I need to do. I want to ride my bike with my new tune. Thanks.
 
 Re: USB Mitsubishi no read or write
Hi Tom It is definitely unusual to have this much trouble connecting with the USB cable, it could be a bad USB connector or similar, is the USB cable a firm fit in the connector on the USB interface?
 
 USB Mitsubishi no read or write
While working on my '06 ZX14, initially I was able to read, modify and write to my ecu. After a while I was able to see the data but when I tried to write to the ecu the screen would just do nothing and the task bar at the bottom showed no activity, then I'd get a windows error message "WoolichRacing not responding". Being that I was very new to this I figured that I was doing something goofy. Finally I changed the USB to mini USB cable and bingo, problem solved. Well, since then the problem has returned to the point that after 5 cables and 2 different laptops, I am only able to get the interface to work maybe 1 out of 10 times. By the way, I've since used the cables for other applications with no trouble. My question is... Does anyone else have this sort of thing going on? If so what was the solution? Could this be a software issue or is the interface the problem? Hope it's somethin' simple Thanks, Tom
 
 
View Topic on the Woolich Racing Forums
 
OUR PRODUCTS SUPPORT OUR COMPANY  
Suzuki ECU Flashing
Kawasaki ECU Flashing
Honda ECU Flashing
Yamaha ECU Flashing
BMW ECU Flashing
Ducati ECU Flashing
Harley Davidson ECU Flashing
Triumph ECU Flashing
Woolich Racing Merchandise
What Harness for Bike?
What Bike uses Harness?
Woolich Racing Tuned (WRT) software
Woolich Racing MapShare
USB D (Denso)
Log Box D (Denso)
USB M (Mitsubishi)
Log Box M (Mitsubishi)
Zeitronix Wideband O2 Products
Tuning Shops and Dealers
Support Center
Training
Support Tickets
Video Tutorials
User Guides and Installation Instructions
Dyno Tuning Motorcycles
Bikes Required for Development
COM Port Drivers
Software Release Notes
User Support
Contact Us
About Us
Official Technical Partner WorldSBK
Electronic Mapping - Plug and Play Performance
Woolich Racing News
Testimonials
Terms and Conditions
Privacy Policy
Mobile Site
Woolich Racing page on facebook
Woolich Racing on YouTube.com
Woolich Racing Products are Intended for RACE USE on CLOSED CIRCUIT ONLY

© Woolich Racing and www.WoolichRacing.com, 2011-2024. Unauthorized use or duplication of any of the material on this website without express and written permission from this website’s author and owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Woolich Racing and www.WoolichRacing.com with appropriate and specific direction to the original content.