Tune your bike to the limit with our advanced ECU Flashing Products for Kawasaki, Honda, Suzuki, BMW, Ducati, Harley Davidson, Triumph and Yamaha motorcycles.
Woolich Racing - Tune your bike to the limit
CONTACT US
Login  - 

User Support->ECU Reading and Writing (Flashing) Issues

Write ECU 600 GSXR K5

 Re: Write ECU 600 GSXR K5
This will be a harness or interface problem. The software is a know and has been used to flash these ecu's 1000's of times. Please go back to basics and check for continuity of the harness from the white molex plug that connects to the interface all the way through to the ECU pins. Are you able to check the interface with a different ECU?
 
 Re: Write ECU 600 GSXR K5
yes ,the volt is 4.5>5 v but it's always not possible to write....
 
 Re: Write ECU 600 GSXR K5
With the harness connected and the interface connected are you getting 4.5-5 volts at pin 28?
 
 Re: Write ECU 600 GSXR K5
The harness is good (type 2), the power supply is correct. everything is good but impossible to write...
 
 Re: Write ECU 600 GSXR K5
Please make sure that the USB interface is turned on and connected to the ecu before turning the ignition on. The most common problems with this issue are with the harness, please make sure that the harness is connected correctly and that for this model please make sure that you are using a Type 2 Suzuki Harness. The Type 4 Suzuki Harness will not work with this model.
 
 Write ECU 600 GSXR K5
hi Justin, I can write about my K5 GSXR 600 ECU, the message is as follows: Failed to Sync Baud Rate, please turn ignition off then on again and try again. ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ Failed to Sync Baud Rate, please turn ignition off then on again and try again. ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ Failed to Sync Baud Rate, please turn ignition off then on again and try again. ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ I controlled the continuity between the pins, the batery is charged (charger plugged in), everything is ok, the port is configured but not write. What is the problem? thank you
 
 
View Topic on the Woolich Racing Forums
 
OUR PRODUCTS SUPPORT OUR COMPANY  
Suzuki ECU Flashing
Kawasaki ECU Flashing
Honda ECU Flashing
Yamaha ECU Flashing
BMW ECU Flashing
Ducati ECU Flashing
Harley Davidson ECU Flashing
Triumph ECU Flashing
Woolich Racing Merchandise
What Harness for Bike?
What Bike uses Harness?
Woolich Racing Tuned (WRT) software
Woolich Racing MapShare
USB D (Denso)
Log Box D (Denso)
USB M (Mitsubishi)
Log Box M (Mitsubishi)
Zeitronix Wideband O2 Products
Tuning Shops and Dealers
Support Center
Training
Support Tickets
Video Tutorials
User Guides and Installation Instructions
Dyno Tuning Motorcycles
Bikes Required for Development
COM Port Drivers
Software Release Notes
User Support
Contact Us
About Us
Official Technical Partner WorldSBK
Electronic Mapping - Plug and Play Performance
Woolich Racing News
Testimonials
Terms and Conditions
Privacy Policy
Mobile Site
Woolich Racing page on facebook
Woolich Racing on YouTube.com
Woolich Racing Products are Intended for RACE USE on CLOSED CIRCUIT ONLY

© Woolich Racing and www.WoolichRacing.com, 2011-2024. Unauthorized use or duplication of any of the material on this website without express and written permission from this website’s author and owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Woolich Racing and www.WoolichRacing.com with appropriate and specific direction to the original content.