Log data problem

Post questions and problems related to Engine Data in this forum.
Revolution
Posts: 20
Joined: Tue Jun 27, 2017 8:57 pm

Log data problem

Postby Revolution » Sat Apr 21, 2018 3:23 am

2017 GSXR1000R trying to use auto tune go for long 1hr drive only 4 small logs and all autotune logs both iat and TPS only log up to 8400rpm no data for either above that. ;( How many logs and how much worth of log data should an hr drive accumulate on average I'm only showing just over 4megs. Thanks Ron

Revolution
Posts: 20
Joined: Tue Jun 27, 2017 8:57 pm

Re: Log data problem

Postby Revolution » Sun Apr 22, 2018 4:29 pm

Any suggestions welcome at this point

realpsi
Posts: 38
Joined: Sun May 12, 2013 1:48 pm

Re: Log data problem

Postby realpsi » Sun Apr 22, 2018 11:13 pm

Look at the filters and open them up as much as possible.

Revolution
Posts: 20
Joined: Tue Jun 27, 2017 8:57 pm

Re: Log data problem

Postby Revolution » Sun Apr 22, 2018 11:17 pm

What filter can stop logging and only log below 8400rpm? They are at default settings?

realpsi
Posts: 38
Joined: Sun May 12, 2013 1:48 pm

Re: Log data problem

Postby realpsi » Mon Apr 23, 2018 1:34 am

Everytime I had a problem with logs it has been my filters under settings were set to limit the logging. Try lowering coolant temp and increasing afr. Also, I had to update my firmware to the latest to get any logs. I can tell you mine is working.

Revolution
Posts: 20
Joined: Tue Jun 27, 2017 8:57 pm

Re: Log data problem

Postby Revolution » Tue Apr 24, 2018 6:35 pm

I'm pretty sure it's a log box problem cause the same 4 logs come up every time I delete them and restart the bike weird

User avatar
almano
Posts: 11
Joined: Mon Apr 23, 2018 6:12 pm

Re: Log data problem

Postby almano » Sat Apr 28, 2018 5:53 pm

Revolution wrote:I'm pretty sure it's a log box problem cause the same 4 logs come up every time I delete them and restart the bike weird

I had similar problem, and I had to close and restart the Woolich software and solved my problem.
Image